On June 30, 2022, Dsco will be discontinuing support for Version 2 of our public API.

After that date, any API calls made to the Version 2 API will fail. 

To determine if you are using Version 2 of the Dsco API, check the end-point URI you are using when submitting API calls to Dsco. If it includes "apis.dsco.io/v2", then you will need to update your API integration to use Version 3. 

Version 3 documentation can be found at https://api.dsco.io/doc/v3/reference/

For reference, the deprecated Version 1 documentation can be found at https://apis.dsco.io/docs/v2/

Was this article helpful?
1 out of 1 found this helpful

Comments

0 comments

Please sign in to leave a comment.