On January 31, 2018, Dsco will be discontinuing support for Version 1 of our public API.

After that date, any API calls made to the Version 1 API will fail. 

To determine if you are using Version 1 of the Dsco API, check the end-point URI you are using when submitting API calls to Dsco. If it includes "api.dsco.io/v1", then you will need to update your API integration to use Version 2. 

Version 2 documentation can be found at https://api.dsco.io/docs/v2/

For reference, the deprecated Version 1 documentation can be found at https://api.dsco.io/docs/v1

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.